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1.  INTRODUCTION 

 
 
Thank you for choosing an Astro-Med data acquisition recorder.  This Quick Start Guide was prepared to let you get 
acquainted with your recorder as quickly as possible. We even include a sample exercise so you can become familiar with 
the basic operation.   
 
This Quick Start Guide supports two models:  The Dash 18X and the Dash 18.   
Throughout this guide, both models will be referred to as Dash 18X / Dash 18.  
 
The Dash 18X / Dash 18 is a powerful and versatile data acquisition recording system that provides the capability to 
display, record, and review waveform data. Universal inputs let you connect almost any signal without using external 
signal conditioning.  The Dash 18X / Dash 18 can record a wide range of voltages, temperature, DC Bridge and frequency 
inputs.  Each channel can be independently set up. 
 
Data samples from up to eighteen signals can be acquired at rates up to 100,000 samples per second per channel and 
streamed directly to a high-capacity hard drive.  Each channel can be independently set up to trigger a capture. 
 
The Dash 18X / Dash 18 utilizes a touch-screen as the main user interface. Many of the Dash 18X / Dash 18 control 
buttons are customizable, providing the capability to modify the display based on the needs of the user or application. 
 
 
 
 

2.  GETTING STARTED 
 
 
Voltage Verification: The Dash 18X / Dash 18 has an auto-sensing power supply that operates from 102 - 264 VAC.  
The Dash 18X / Dash 18 draws 300 Watts maximum. 
 
Connect AC Power Cord: Connect AC power cord to the side panel, then to an outlet. 
 
Turn On Dash 18X / Dash 18: When you turn on the Dash 18X / Dash 18, the display will show various initialization 
screens and then load in the last setup it had before it was powered down. 
 
Signal Inputs:  The Dash 18X / Dash 18 can record up to eighteen channels of analog signals.  Each channel can be 
configured to record a variety of voltages, temperature, DC Bridge and frequency inputs.   
 
Display: The Dash 18X / Dash 18 has a large touchscreen display.  The display is divided into two main areas, the 
Waveform Display Area (shows the waveform signals typically drawn onto a grid pattern) and the Control Panel (rows of 
control buttons for operation). 
 
 
 

3.  HARDWARE OVERVIEW 
 

The following is a summary of the location of the physical components of the Dash 18X / Dash 18.   
 
 Front View:    Touch Screen, Carry Handle 
 
 Bottom View:   Module Docking Connector (SCR-18 printer or PIM-18 power module) 
 

Right Side View: Signal Inputs (banana jack inputs, differential inputs), Computer connections (parallel port,  
USB port, Ethernet port, Mouse port, Keyboard port, Modem slot) 
 

Left Side View: Power indicator light, Power switch, Power inlet, Utility port, Event port,  
Zip® Drive (Dash 18 only) 
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4.  MENUS & ICON BUTTONS 

 
 

 
 

 Dash 18X / Dash 18 screen highlighting the Menu Bar and Control Panel 
 

 
MENU BAR The menu bar is a group of drop-down menus located across the top of the display.  

All Dash 18X / Dash 18 modes and features can be accessed from this menu.  Options 
available from the menu bar will vary based on the mode of operation (Realtime, Scope, or 
Review) used. 
 
If the date and time are visible instead of the menu bar, choose the M button in the upper right 
hand corner, which toggles the display of date/time and menu bar. 
 

 
 

 
 
 

 File    The File menu is used to save and load your setup files. 
 Configuration The Configuration menu is used to select the operation of the Dash 18X / Dash 18.  
 View   The View menu is used to supplement the graph display of your signals. 
 Setup   The Setup menu is used to configure the Dash 18X / Dash 18. 
 Cursors  The Cursors menu is used for time and amplitude measurements. 
 Capture  The Capture menu is used to setup, arm, manual trigger, and abort data captures. 
 Service   The Service menu is for less frequently used parameters such as calibration and security settings. 
 Chart   The Chart menu provides for operation of the optional SCR-18 thermal recorder. 
 Help   The Help menu provides for on-line assistance. 
 
 
CONTROL PANEL The control panel is an array of icon-based buttons located on the right hand side of the 

display. The icon buttons allow for a single touch to execute a function. The Dash 18X / Dash 
18 ships with the control panel displaying icon buttons for speed control, analog set up, meter 
mode, and run/halt. 
 
The control panel can be customized to add or remove icon buttons to suit your recording 
needs. Further, the control panel settings can be saved to a file for later recall making test 
preparation very easy. 
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Commonly Used Icon Buttons 
 

The following buttons are commonly used in Dash 18X / Dash 18 windows: 
 
 

 
OK saves the information you entered in a window and then closes the window. 

 

Exit cancels the action you were performing in a window and  
closes the window without saving any changes. 

 
Apply saves the information you modified in a window without closing the window. 

 
Select All selects/highlights all items in a list box. 

 
Clear Selection removes the selections/highlights from all items in a list box. 

 
Copy copies the selected items (or characteristics of selected items) to the clipboard. 

 
Paste pastes the clipboard contents to the selected location. 

 
Save saves current configurations to a file on your disk. 

 
Load loads configurations from a file on your disk. 
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5.  USING THE DASH 18X / DASH 18 
 

The Dash 18X / Dash 18 has three modes of operation, Realtime, Scope, and Review modes. 
 
 Realtime Mode: Realtime mode provides real-time waveform scrolling, monitoring, and data capture capabilities. 
 Additionally, almost all system setup options are accessible from Realtime mode. 
 

Scope Mode: Scope mode acts like a digital storage oscilloscope, providing high time-base resolution for viewing 
high-frequency signals. 

 
 Review Mode: Review mode provides the capability to review and analyze saved data captures and scope captures. 
 

 
 

Help:  Within the Dash 18X / Dash 18, three forms of help are available: 
 

  
Context Help 

 
The context help feature provides context sensitive, on-screen 
help. 
 

 
 

 Button Help The button help feature provides on-screen help for the buttons.   
A brief description is of the selected button is provided. 

 Online Manual The Adobe Portable Document Format (PDF) version of the 
manual is available for on-screen viewing. You can access this 
by clicking on Help and then On-Line Help from the Realtime, 
Scope, or Review configuration screens. 

 

 
 
 

6. SETTING UP THE DISPLAY APPEARANCE 
 
The Dash 18X / Dash 18 gives you total control over chart layout. You can set individual channel widths, channel location, 
grids ON/OFF, and major/minor division sizing. You are also able to suppress or enable waveform display as well as vary 
the waveform trace thickness. Further, you can overlap some or all of the channels. 
 
Basic Channel Views: The Dash 18X / Dash 18 provides basic channel views that you can access from the menu bar. 
These views allow you to choose a fixed number of channels to display.  In Realtime mode, choices are Basic 6, 12, or 18 
channels.  In Scope or Review mode, choose from 1, 2, 6, 12, or 18 channels. 
 
Custom Channel Views: If you don’t find a view from the Basic Channel Views described above, you can use the Chart / 
Display wizard.  The wizard allows you to pick the number of channels to display.  You can further customize your chart 
by overlapping or resizing the channels.  You can also add, remove, or replace channels. 
 
 
 
 

7. AMPLIFIER SETTINGS 
 

Each channel has unique amplifier settings. You can choose what type of signal the channel will measure (voltage, 
temperature, etc.) It addition to setting the span for the channel, you can also adjust the zero volt position. For 
convenience, amplifier settings can be copied to other channels. Further, user scaling is supported so that your channels 
can report their values to you in Engineering Units. 
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8. SAMPLE EXERCISE 
 

9 Volt Battery Test 
 

Items needed: 9 Volt battery. Signal input leads. 
 

In the following hands-on exercise, you will set up a channel to monitor a 9 Volt battery in Realtime.  Next, a data capture 
will be set up to record when the battery voltage is applied.  Finally, the captured data will be reviewed.   
 
In the exercise, every action needed is detailed in a step-by-step fashion to help you quickly become familiar with the 
operation of the Dash 18X / Dash 18.   The ACTION on the left-hand side describes what is to be done.    The HOW TO 
section provides the detailed steps to take using the pull-down menus of the Menu Bar. 

 
 
 
 

I. Real-time Monitoring: Monitor the voltage of a 9 Volt battery. 
 
Set up the channel so that when there is no signal, the waveform trace will be at the center of the channel and when the  
9 Volt signal is applied, the waveform trace will be near the top of the channel. 

 
 
 

ACTION HOW TO  (Use the Menu Bar Pull-Down menus)  
   
Verify Menu Bar display If the date and time are shown at the top of the screen, press the M icon in 

the upper right hand corner to show the Menu Bar. 
 
 
 

 

 
 

Dash 18X / Dash 18 Menu Bar 
 
 
 
 

Default the  
Dash 18X / Dash 18 

Choose Configuration > Utilities from the menu bar to open the Utilities 
window. 
Choose Defaults >> System from the menu bar to set the recorder to 
factory defaults.   
Click Yes to accept. 

 

   
Enter Realtime Mode Choose Configuration > Realtime from the menu bar to enter Realtime 

Mode. 
 

   
Select Basic 6 Channel 
View 

 Choose View > Basic 6 Channel from the menu bar. 
 

 

   
Set speed to 5 mm/sec Press the [5 mm/s] button on the control panel. 
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 Dash 18X / Dash 18 Amplifier Channel Settings Window 
   
Set Channel #1 to be 
11Volts Full Scale 

Click on the Amp Setup button on the control panel. This will bring you to 
the Analog Channel Setup window. Highlight Waveform A01, so your 
screen looks like the one above. 

   
 

 
 

 Span adjustment keypad 

 

   
 Press the Span column heading. Press the digit “1” twice to set to 11 volts. 

Press OK. 
 

   
 Next to the Span column is the Center / Bottom column.  This will show you 

the value for the Center or Bottom of the channel depending on which is 
chosen.  
Toggle the baseline button (4th button from the left in the row of icons at the 
bottom) so that the baseline reads Bottom. 
Press the Bottom column. Press the digit “0”. Press OK. 
Press OK at the lower right hand corner of the menu. 

 

 

   
Input battery voltage into 
Channel #1 

Use the banana jack input connection located on the side of 
 the Dash 18X / Dash 18 and input the battery voltage into Channel #1. 

 

   
Measure the battery 
voltage using the color 
display 

Click on the Meter button to bring up the meter readings on the left hand 
side. 
Observe the battery voltage.  
Click on the Meter button again to remove the meter. 

 Remove the battery voltage.  
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II. Data Capture Settings: 
 

Add some buttons to your control panel first. Setup > Control Panel Settings > Capture > choose the following buttons 
 

 

Arm Capture > This will Arm and start the capture 

 

 

Manual Abort > This will Abort the capture 

 

 

Trigger Indicator > This will indicate that your trigger condition is set up properly when 
it is yellow, without actually doing a capture. If the trigger level is passed, this will just 
flash yellow, If your voltage stays at the trigger level, this will stay yellow. 

 
 
Set up a single data capture for 10 seconds.  Of the total capture time, two seconds of the capture should show what the 
signal looked like before the battery voltage was applied.  The sample rate will be 1,000 samples per second. 
 
 

 
 

 Capture Settings Window 
 

   
ACTION 
 
Enter data capture setup 
 
Select capture of  
Channel 1 

HOW TO  (Use the Menu Bar Pull-Down menus) 
 
Choose Capture > Capture Settings from the menu bar for data capture 
setup. 
 
Highlight Waveform A01. Be sure the Rate for Channel 1 is Standard. If 
not, click on the Rate menu bar and select Standard. 
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Set sample rate to 1 kHz In the Sample Rates box, press the down arrow titled Standard Rate.  
Scroll down and press 1,000. 

 

   
Set capture for 10 
seconds 

 In the Storage Allocation box, press the units pull-down box and select 
Seconds. (Other choices are minutes, hours and Ksamples). 
Press the value box to open the Seconds Window. 
Press the digits “1” and “0”. Press OK. 

 

   
Set trigger point at 20% In the Storage Allocation box, press the Percent Pre-trigger box. Press the 

digits “2” and “0”. Press OK. Be sure there is a green check mark next to 
the  
Percent Pre-Trigger. 

 

   
Verify time of capture Below the waveform selection window, in yellow text, the Record Duration 

should be 10 seconds, the Pre-Trigger Duration should be 2 seconds. 
 

  
Set capture for one 
record 

In the Automation Box, be sure that both the Auto Re-Arm & Auto Archive 
are not checked.  At this point, your Capture Settings Window should look 
like the image above.

 

   
Save and exit data 
capture setup 

Press OK. 
.

   
 
 
 
 

III. Trigger Setup and Data Capture: 
 
   In the Data Capture Settings section above, a ten second capture was set up with two seconds of 
pre-trigger (data before the trigger). In this section, a trigger level of 8 Volts will be set with a rising slope so 
that as the signal rises and reaches 8 Volts, the data capture will be triggered. 
 

 
 

Trigger Settings Menu 
   
ACTION HOW TO  (Use the Menu Bar Pull-Down menus)  
   
Enter Trigger Settings Choose Setup > Trigger Settings from the menu bar to enter Trigger 

Settings. 
 

   
Select level triggering Press Amplitude Level OR to highlight in yellow.  Be sure all other trigger types ( other OR 

types, AND types, manual, etc. ) are not highlighted. If so, press them to deselect. 
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 Trigger Level  

Set to trigger when 9 
Volts is applied 

Press the Trigger Level button (2nd button located in row of buttons at the 
bottom). 
In the Trigger Level window, highlight Waveform A01. 
Press Level.  Then press New Value. Press the digit “8”. Press OK. 
Press Slope. Then press Rise. 
Press OR.  Then press Yes. 
Press OK at the lower right hand corner of the menu. 
You have just set the trigger to be asserted when the signal input into 
channel one rises past 8 Volts. 

 

   
Save and exit trigger 
setup 

Press OK.  Press OK.  

   
 
Test your trigger setup 

 
Input the 9 volt battery voltage and verify the Trigger Indicator flashes 
yellow as it goes by the 8V set trigger level. If it doesn’t, recheck your 
trigger setup.  

   
Arm for capture Choose Capture > Arm from the menu bar to arm for capture. 

The Capture Progress window pops up indicating status.
 

   
Input battery voltage into 
Channel #1 

A trigger should be produced and the capture continues to the end. While capturing, you 
should have seen the waveform for Channel #1 increase from the bottom of the grid to the 
top of the grid. 

 
 

IV. Data Review:  
Data capture records can be reviewed on the color display. VCR-like control buttons allow for convenient scrolling through 
the data. Cursors can be placed on the data for measurements. During review, the time base can be expanded or 
compressed to give appropriate detail of the signal. From the display, part of or all the data can be saved. 

 
 

 
 

List of data capture records for review 
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ACTION HOW TO  (Use the Menu Bar Pull-Down menus)  
   
Enter Review Mode Choose Configuration > Review from the menu bar to enter the Review 

Mode. 
 

   
Select file to be reviewed Click on the top-most file name to highlight the capture. Press OK.  
   

  
Data Capture Review of 9 Volt battery data capture 

 

 

Show entire capture Choose Display > Show All File from the menu bar to show entire capture. 
Note: If the entire file is already shown, a check mark will be next to Show All File in the 
Display pull-down menu. 

   
Show the trigger point Choose Display > Show Trigger Line from the menu bar to show the trigger point. 

Note: The trigger line is shown as a red vertical line. If the trigger line is already shown, a 
check mark will be next to Show Trigger Line in the Display pull-down menu. Be sure the 
trigger line is shown on the display. 

  
 
 
 
 

 Using cursors to make measurements 
 

 

Show only Channel 1 Choose View > 1 Channel from the menu bar to show only Channel 1.  
   
Expand the time base Choose Display > Compression from the menu bar.  Press the digit “1”.  

Press OK. 
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Scroll through the data Use VCR buttons. You can jog forward or backwards through the data. You 
can stop at any points of interest. Experiment scrolling forwards and 
backwards. 
 
 
Continue to scroll and stop the display when you have the trigger point (red 
vertical line) in the middle of the display. 

 
 

Cursors Press the A cursor button. Slide the cursor just to the left of the trigger 
point. 
Press the B cursor button. Slide the cursor just to the right of the trigger 
point. 
Hint: You can move the active cursor (black) by touching anywhere on the 
display and sliding your finger to where you want the active cursor or use 
the yellow arrow buttons to fine tune the location of the cursors. You can 
change the active cursor by clicking on the button below the A & B cursor 
buttons. This button will toggle between A, B, and AB to change which 
cursor is active or make both active. 

   
Time measurements  
using cursors 

Choose View > Status Text Format > Relative Time from the menu bar. 
Observe the time values shown at the bottom. 
 

 

Add the Channel 
Information button 

 
Setup > Control Panel Settings > View > Channel Information 
 

   
Amplitude measurements  
using cursors 

Click on the Blue I button to bring up the Channel Information.  
You can resize by grabbing the lower right hand corner. 
You can move it by clicking on the heading and dragging it. 
You can choose measurement type by clicking on the words Measurement 
Type, that are located underneath the Channel Information title bar. 
Move Cursor B by sliding it to the right. As you move the cursor, observe 
the change in values in the Channel Information window. 
Press a yellow arrow button to move a cursor. Observe the change in 
values in the Channel Information window. 

 

   
Remove the cursors Press the A cursor button and B cursor button to remove them.  
   
Show entire capture Choose Display > Show All File from the menu bar to show entire capture.  
  

 
 

This completes the sample exercise.
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99..      AARRCCHHIIVVIINNGG  DDAATTAA  RREECCOORRDDSS  
  

There are two hard drives in the Dash 18X / Dash 18. The first is the Windows (System) drive and the second is the data 
capture drive. During data capture, the data is streamed to the data capture drive. Once the data capture is complete, the 
file can be reviewed on the Dash 18X / Dash 18. However, to export the data out of the Dash 18X / Dash 18, the user 
must archive it from the data capture drive to the Windows (system) drive or directly to an external USB source.  
 
The data capture drive is not accessible through Windows Explorer. The only way to export or archive the data off the 
capture drive is by using the Dash 18X / Dash 18 software environment. Data is handled this way in order to maintain the 
integrity of the recording. 

  
ACTION HOW TO  (Use the Menu Bar Pull-Down menus)  
   
Enter Review Mode 
 

Choose Configuration > Review from the menu bar to enter Review Mode. 
 

                    

Files on data capture drive 
not Windows (system) drive.
Select to review or archive.

Selected file will be highlighted.

Archived Data 
Captures:

Lists archived data 
capture files on 

Windows (system), 
or external drive.

Send file 
to trash

Select 
all files

Restore file 
from trash

Deselect 
file/files

Empty
trash

Archive Selected File:
Archives selected data 

capture file/files to 
selected Windows 

(system), or 
external drive.

Scope Captures:
Lists scope capture files on Windows (system), 

or external drive
Note: Scope captures are stored directly to the 

Windows (system) drive. Think of these items as 
“automatically archived.”

Browse/select  
archive destination.

Cancel

Open 
selected File

Selected  
archive 

destination.

  
 

Summary of Review Mode Screen Icons 
 
Choose Archive 
Directory 
 
 
 
 
 
 
 

 
By default, the file will be saved on the system drive (C) in the noted 
location. The path to this location is displayed in yellow text (see 
above). If necessary, the file can be saved in a different location. To 
select an alternative file location, the Browse/select archive folder 
button. 
 
The Browse for Folder window will appear. 
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Select File Location           
 
 
 
Select File to Archive 
 
 

 
 

                                  Browse for Folder window      
 
 
            
Note: The Dash 18x / Dash 18, USB port is assigned drive letter D or 
E depending on whether or not you have a CD/DVD drive or not.  
 
 
Select a file location and choose the OK button on the Browse for 
Folder window. The path displayed in yellow text will be updated to 
indicate the new file destination. 
 
Select the file that you wish to archive. The selected file will be 
highlighted.  
 

Archive File 
 

Select the Archive File button to archive the selected file. 
A status pop-up will appear showing the percentage completed. 
Once the file has completed archiving, select OK to exit the Review 
mode screen.  

 
  

 
 

Review Mode Screen Showing Archiving file Status   
 

Note: The Dash 18X / Dash 18 series offers additional methods to archive data.  
The user can archive all or part of a file while reviewing along with archiving in ASCII format. 
Please see the Dash 18X / Dash 18 operations manual for additional information.  
 

This concludes the Archiving Data Records section. 
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1100..      EENNTTEERRIINNGG  EENNGGIINNEEEERRIINNGG  UUNNIITTSS  

  
Engineering units provide the capability to display user-selected units instead of voltage. All signal information enters the 
Dash 18X / Dash 18 as voltage. However, converting the voltage unit to an alternative unit of measure may be desirable 
in applications that measure current, pressure, strain, or any non-voltage unit. 
 
This allows the Dash 18X / Dash 18 to be compatible with transducers and probes that can provide a voltage output to 
the Dash 18X / Dash 18. The relationship between the voltage and the engineering unit is assumed to be linear, 
characterized by a slope and offset (y = mx + b). 
 
The following is an example of entering engineering units into the Dash 18X / Dash 18. For this example, we will assume 
we are entering the engineering units for a current probe that provides a 10mV/A voltage output to the Dash 18X / Dash 
18. 
 

 

                   
 

Dash 18X / Dash 18 Amplifier Channel Settings (Analog Channel Setup) Window 
  
ACTION HOW TO  (Use the Menu Bar Pull-Down menus) 
 
Set the engineering units 
on Channel #1 to be 
10mV/A  

 
Click on the Amp Setup button on the control panel. 
Highlight Waveform 1. 

 

 
 

   

Open User Units Menu 
Click on the gray heading button Units >> Enter User Units, the 
User Unit Setup – Waveform 1 window will appear. 

 

   

Enable User Units 
Click on the Enable User Units box located in the top center of the 
window, so there is a green check mark in the box. 

 

   

Enter User Unit 
Click on the Engineering Units box under the Enable User Units 
box. A keypad will appear. Erase the unit Volts and enter AMPS. 

 
 

   

Enter Scale 

Under the Engineering Units box there is a section named Scale. Now that you have entered 
AMPS, you can now enter either AMPS/V or V/AMPS.  
Since our probe has a 10mV/A output, we will enter 0.01 into the V/ AMPS box.  
Press the V / AMPS box and enter 0.01 into the Scale keypad.  
Press OK on the Scale keypad.  
Press OK on the User Unit Setup – Waveform 1 screen.  
Press OK on the Analog Channel Setup window. 
Waveform (Channel) 1 is now set to measure current using a 10mV/A current probe. 
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User Unit Setup – Waveform 1 

 
This concludes the engineering units example.

                     
 

 
 
 
 
 
 
 

 9.   POWERING DOWN 
 
When the power switch is set to the off position or if AC power is lost or removed, the Dash 18X / Dash 18 begins the 
power down sequence. This is indicated by the green LED next to the power switch that will be on while the power down 
sequence occurs. Note that the LED will either be a solid green or it may flicker.  It is very important not to turn the power 
switch back to the on position during the power down stage. The Dash 18X / Dash 18 must be allowed to complete the 
power down sequence to insure proper operation. 
 

 
This completes the Dash 18X / Dash 18 Quick Start Guide.  Please note that the Dash 18X / Dash 18 has much more 
capability than presented in this guide.  Please see the Operations Manual for details.  Should you require additional 
assistance, you can contact our Technical Support Department toll-free at 877-867-9783 or by e-mail: 
techserv@astromed.com 




